Sub Edit HD


FS#187 - app crashes

Attached to Project: Sub Edit HD
Opened by fuad (fo0ouad) - Wednesday, 21 February 2018, 09:35 GMT+2
Task Type Bug Report
Category Backend / Core
Status Unconfirmed
Assigned To No-one
Operating System All
Severity Low
Priority Normal
Reported Version 1.0.0
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No



I am experiencing following problems with your software Sub Edit HD on my iPad pro 10.5 :
When loading a video the audio is not playing.
Subtitle files are not displayed at all. When trying to load a subtitle file, the corresponding video starts playing, but the column on the left side where the subtitles should be displayed for editing appears empty. Similarly, subtitles are also not displayed during video playback. I tried several subtitles in .ass format. Since none of them worked, I converted them to .srt format using the free software subtitle edit for Windows. The problem remained.

In addition to these issues, the app crashes every time I click on the cogwheel symbol on the lower right side of the main menu and select 'preferences - subtitles'.

Your help would be appreciated.
This task depends upon