Sub Edit HD


FS#184 - Audio not working and subtitles not showing up

Attached to Project: Sub Edit HD
Opened by M. Ljubljanac (Michal) - Monday, 19 June 2017, 18:47 GMT+2
Task Type Bug Report
Category Backend / Core
Status Unconfirmed
Assigned To No-one
Operating System All
Severity Critical
Priority Normal
Reported Version 1.0.0
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No



I am experiencing following problems with your software Sub Edit HD on my iPad mini (newest firmware version 9.3.5, tested on two different devices):
When loading a video the audio is not playing. Changing the volume using the physical buttons or the slider does not fix this. I tried several .mp4 files, as well as a .mkv file. For the .mp4 files only the video but not the audio played. The mkv file did not load and instead led to the the program crashing on several occasions.
Subtitle files are not displayed at all. When trying to load a subtitle file, the corresponding video starts playing, but the column on the left side where the subtitles should be displayed for editing appears empty. Similarly, subtitles are also not displayed during video playback. I tried several subtitles in .ass format. Since none of them worked, I converted them to .srt format using the free software subtitle edit for Windows. The problem remained.
In addition to these issues, the software crashes every time I click on the cogwheel symbol on the lower right side of the main menu and select 'preferences - subtitles'.

Your help would be appreciated.

Kind regards,
This task depends upon