Project Planner HD

Project Planner HD is iPad version of Project Planner
Tasklist

FS#174 - App doesn't work at all

Attached to Project: Project Planner HD
Opened by Angel (aalgaran) - Tuesday, 29 March 2016, 04:36 GMT+1
Last edited by Tomasz Wojtkowiak (TomekW) - Tuesday, 29 March 2016, 09:51 GMT+1
Task Type Bug Report
Category Backend / Core
Status Assigned
Assigned To Tomasz Wojtkowiak (TomekW)
Operating System All
Severity Critical
Priority Normal
Reported Version 4.0.1
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

I have an Ipad v5.1.1, in the current app version it doesn't work at all, it simply crashes after the splash window. I raised ticket 162 and it was closed without even trying to fix this problem. Please fix this issue o give me back my money, and don't simply close the ticket.
Before the last update, this app worked fine.
This task depends upon

Comment by Tomasz Wojtkowiak (TomekW) - Tuesday, 29 March 2016, 09:50 GMT+1
Project PlannerHD version greater or equal 4 requires at least iOS 8.0 and doesn't work on 5.1.1
I don't know how do you install it on this iPad, it should be an error from Apple, but application is unable to start on such lower version of iOS.
Comment by Angel (aalgaran) - Tuesday, 25 July 2017, 18:50 GMT+1
When I bought this App it worked there. I don't want to have the last version, I simply want to have something that functions, as it was working before.
It this is not possible, please give my money back.
(I didn't receive this answer automatically, I've just noticed your answer)
Thanks

Loading...