Warning: mysql_connect(): Headers and client library minor version mismatch. Headers:50561 Library:50645 in /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php on line 353 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 750 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 750 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 677 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 82 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 83 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 84 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 87 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 88 FS#171 : My version 2.6 on iPad will not update to v 4.0

Project Planner HD

Project Planner HD is iPad version of Project Planner
Tasklist

FS#171 - My version 2.6 on iPad will not update to v 4.0

Attached to Project: Project Planner HD
Opened by Tim buches (T_buches) - Wednesday, 16 December 2015, 00:22 GMT+2
Last edited by Tomasz Wojtkowiak (TomekW) - Tuesday, 29 March 2016, 22:33 GMT+2
Task Type Bug Report
Category Backend / Core
Status Closed
Assigned To Tomasz Wojtkowiak (TomekW)
Operating System All
Severity Critical
Priority Normal
Reported Version 4.0.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I have version 2.6 of Project Planner HD for iPad and it will not update to version 4. I go to App Store and attempt update. The little symbol spins like it's trying to update but it stops after a minute and says Update. Not sure what to do. Please help.
This task depends upon

Closed by  Tomasz Wojtkowiak (TomekW)
Tuesday, 29 March 2016, 22:33 GMT+2
Reason for closing:  Not a bug
Comment by Tomasz Wojtkowiak (TomekW) - Thursday, 17 December 2015, 19:35 GMT+2
If you have backup of your data, you can completely remove application from your device and then download it from App Store. Please check before whether you have Project Planner HD in your purchases (Purchases tab in iTunes or App Store app).

If this solution won't solve your problem, please contact with Apple Support.
Unfortunately, Apple doesn't give 3rd parties (such as Peritum.Net) access to App Store. I cannot check what is the reason of problems like this.

Loading...