Warning: mysql_connect(): Headers and client library minor version mismatch. Headers:50561 Library:50645 in /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php on line 353 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 750 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 750 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 677 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 82 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 83 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 84 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 87 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 88 FS#158 : PDF Report un openable in Yosemite or other readers

Project Planner for OSX

Project Planner for OSX - OSX version of Project Planner and Project Planner HD
Tasklist

FS#158 - PDF Report un openable in Yosemite or other readers

Attached to Project: Project Planner for OSX
Opened by Andy Knight (andyknight) - Saturday, 25 October 2014, 00:54 GMT+2
Last edited by Tomasz Wojtkowiak (TomekW) - Friday, 02 January 2015, 20:49 GMT+2
Task Type Bug Report
Category Backend / Core
Status Closed
Assigned To Tomasz Wojtkowiak (TomekW)
Operating System All
Severity Critical
Priority Normal
Reported Version 1.4.1
Due in Version 1.4.4
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I just purchase Project Planner and good so far but I want to send a copy to a colleague - the mac preview says the exported pdf file is damaged and other pdf readers downloaded just hang - please can you sort out this important feature ASAP
This task depends upon

Closed by  Tomasz Wojtkowiak (TomekW)
Friday, 02 January 2015, 20:49 GMT+2
Reason for closing:  Fixed
Comment by Mark (MSG) - Saturday, 15 November 2014, 00:23 GMT+2
Can you confirm when a fix will be in place for this fault as no PDF project report is being produced on my i-Book Air which is running Yosemite
Comment by Tomasz Wojtkowiak (TomekW) - Monday, 17 November 2014, 13:16 GMT+2
I can confirm that there is an error because one of the customers sent me broken PDF.
Unfortunately I cannot reproduce this bug on my Yosemite computers.

Could you sent me (tu support @ peritum.net ) an examplary project file (which causes this problem with PDF) with some more details about your system detail:
- what system language do you use
- what is your system regional settings (date and number format).
Maybe it's something else important what you can show me?

I'll be very gratefull for any help.

Loading...