Warning: mysql_connect(): Headers and client library minor version mismatch. Headers:50561 Library:50645 in /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php on line 353 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 750 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 750 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 677 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 82 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 83 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 84 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 87 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 88 FS#142 : App doesn't Download from the Apple Store

Project Planner for OSX

Project Planner for OSX - OSX version of Project Planner and Project Planner HD
Tasklist

FS#142 - App doesn't Download from the Apple Store

Attached to Project: Project Planner for OSX
Opened by Carlos (carlosm907) - Sunday, 20 October 2013, 20:17 GMT+1
Last edited by Tomasz Wojtkowiak (TomekW) - Thursday, 02 January 2014, 12:21 GMT+1
Task Type Bug Report
Category Backend / Core
Status Closed
Assigned To Tomasz Wojtkowiak (TomekW)
Operating System All
Severity High
Priority Normal
Reported Version 1.3.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

After trying to install, erase the icon as well as reinstall the APP; I'm still waiting the App download to my Mac.
This task depends upon

Closed by  Tomasz Wojtkowiak (TomekW)
Thursday, 02 January 2014, 12:21 GMT+1
Reason for closing:  Not a bug
Comment by Tomasz Wojtkowiak (TomekW) - Sunday, 20 October 2013, 20:21 GMT+1
You should contact with Apple. Developers don't have any influence on working of the App Store.
Before you do this, try to restart your OSX.

Loading...