Warning: mysql_connect(): Headers and client library minor version mismatch. Headers:50561 Library:50645 in /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php on line 353 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 742 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 750 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 750 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/includes/class.flyspray.php on line 677 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 82 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 83 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 84 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 87 Warning: Cannot modify header information - headers already sent by (output started at /home/users/peritum/public_html/tracker/adodb/drivers/adodb-mysql.inc.php:353) in /home/users/peritum/public_html/tracker/index.php on line 88 FS#125 : Project Planner Failed to download for updates

Project Planner for OSX

Project Planner for OSX - OSX version of Project Planner and Project Planner HD
Tasklist

FS#125 - Project Planner Failed to download for updates

Attached to Project: Project Planner for OSX
Opened by Richard Shackleton (rshacks) - Saturday, 15 December 2012, 11:58 GMT+1
Last edited by Tomasz Wojtkowiak (TomekW) - Thursday, 20 December 2012, 17:05 GMT+1
Task Type Bug Report
Category Backend / Core
Status Closed
Assigned To No-one
Operating System All
Severity Medium
Priority Normal
Reported Version 1.0.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I've downloaded Project Planner for Mac and received an update notification. The update will not download and I receive a notification that it has failed. This leaves Project Planner in limbo on my machine in mid update and now I can't use it at all.
This task depends upon

Closed by  Tomasz Wojtkowiak (TomekW)
Thursday, 20 December 2012, 17:05 GMT+1
Reason for closing:  Not a bug
Comment by Tomasz Wojtkowiak (TomekW) - Saturday, 15 December 2012, 12:04 GMT+1
I'm sorry but updates are provided by Apple.

You can try delete Project Planner from your Applications folder, and download it again from AppStore (from purchases tab in Mac AppStore application).

If this solution doesn't work, you have to contact with Apple, because third parties as Peritum.Net don't have access to Apple's updates servers.

Loading...